Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Heroes of Newerth | Deutsches HoN Forum mit Clan, Wiki und HoN Replays. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

21

Freitag, 2. April 2010, 13:15

Benutze Win7 64bit und habe absolut keine Probleme. Allerdings war das Spiel vor einigen Umbauarbeiten im Haus unspielbar für mich -> Totales Ruckeln alle x Sekunden.

Habe mir dann einfach mal über 10 Minuten den Ping anzeigen lassen und fand so auch das Problem. Bandbreite war auch übers WLAN ohne Ende verfügbar (bis 1,2Mbit zumindest) und der Ping schnitt in den Pingtests der Websiten wie speedtest/pingtest.net ganz gut ab aber er war unstetig.

Jedes 8-9 Paket hatte eine Verzögerung von 150-350 ms und genau die habe ich gespürt. Habe mir dann durchs ganze Haus ein Verlegekabel+Feldeinsatzstecker auf beiden Seiten gelegt und nun über Kupfer habe ich keinerlei Probleme mehr! (Die Distanz zum WLAN Router war übrigens ganz egal/Treiber ebenso!)

Zitat

Die Temperatur von meiner GPU Diode liegt ingame bei 120 C° oO

reinige deinen Kühler deiner CPU


EPIC!!!!!!!!


da kann was nich stimmen mit 120° das teil würd sterben xD

Geil ;) und sich dann wundern wenn die Eier am Kühlkörper beim Grillen anbrennen ;)

Mr. Advertiser

Neues von unseren Partnern:


Werbung nervt? Jetzt im Forum anmelden!

STU

Monkey

Beiträge: 16

Lieblingsheld/en: Puppet Master,Pyromancer,demented shaman,swiftblade,valk

  • Nachricht senden

22

Freitag, 2. April 2010, 15:49

Moin,

hatte dieses lag problem früher auch ;)
am system des pc und an der hardware lag es nicht konnte games wie crysis,AC etc auf hochen einstellungen flüssig spielen an der überhitzung lag es auch nicht :D wasserkühlung war immer alles schön kühl habe auch ping tests gemacht ;) schwupp es lag daran das der ping für ein paar sekunden auf die kritische 999 sprang erstmal ein bisschen getestet ob das in anderen online spielen ebenso ist (nein war es nicht) dann einfach router komplett resettet ;) alles neu angegebn etc hon neu insralliert und zack jetzt läuft es seit 3 monaten flüssig :D

mfg

  • Nachricht senden


Für weitere Stats aufs Bild klicken

23

Freitag, 2. April 2010, 19:28

Hey,

vielen Danke für den Hinweis, habe es soeben gemacht, es läuft enorm besser, aber ab und zu sind kleine (viel besser) 15 sek~ laggs da :/ Aber danke schonmal hat mir viel weitergeholfen :P Trotzdem zeigt er immer noch an Bei Task manager, dass das Spiele eine Speicherauslastung von 1.100.000 K hat :/ Weiß jmd woran das liegen kann?

hansmannn

Snotter Boss

Beiträge: 57

Lieblingsheld/en: Dr., MQ, Hag

  • Nachricht senden


Für weitere Stats aufs Bild klicken

24

Samstag, 25. Dezember 2010, 02:26

Ich würd mal sagen das ist normal bei HoN! is bei mir auch so -.-.... schwankt zwischen 1.000kk und 1.300kk. :huh:

Sucker`

Halt Stopp! Jetzt rede ich!

Beiträge: 4 402

Wohnort: Bavaria / Mecklenburg and Western Pomerania

Beruf: Studieren/Chillen

Hobbys: HoN, Motorradfahren, Inlineskaten, Tanzen, Musik hören, Im Haus liegen

Lieblingsheld/en: Puppenmeister

  • Nachricht senden

25

Samstag, 25. Dezember 2010, 03:03

todestotengräber aus der hölle, das thema ist schon lange geklärt (http://forums.steampowered.com/forums/sh…d.php?t=1043281), und ja über 1 gb ram sind normal
-> close

Mein Kraken Guide wurde etwas aktualisiert und die Verlinkung repariert
Einfacher Eingriff in die Marktwirtschaft, Führungsstab erschießen und freie Plätze mit Parteigenossen füllen.
Politik, wie ich sie verstehe.


Ähnliche Themen