Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Heroes of Newerth | Deutsches HoN Forum mit Clan, Wiki und HoN Replays. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

61

Dienstag, 29. März 2011, 16:46

ok HoN läuft jetzt wieder
einfach nur den full screen mode deaktivieren und schon funktioniert alles wieder einwandfrei

Mr. Advertiser

Neues von unseren Partnern:


Werbung nervt? Jetzt im Forum anmelden!

62

Dienstag, 29. März 2011, 19:25

ich habe nun alles gemacht was hier vorgeschlagen wurde aber hatte bisher noch kein erfolg =( gibt es noch andere wege?

63

Mittwoch, 30. März 2011, 08:29

ok HoN läuft jetzt wieder

einfach nur den full screen mode deaktivieren und schon funktioniert alles wieder einwandfrei
Wie hast du denn den full screen mode deaktiviert wenn dein HON nicht läuft? Alter Treiber drauf, full screen deaktivieren und wieder den neuen treiber drauf?

Und wie groß ist dein Fenster nachdem du den full screen mode deaktiviert hast?

Thx im vorraus :-D

64

Samstag, 2. April 2011, 14:31

nee ist viel einfacher


du gehst einfach zu C:\Users\DeinBenutzername\Documents\Heroes of
Newerth\game (bei win 7)


dort öffnest du die startup.cfg und suchst nach SetSave
"vid_fullscreen"


das setzt du dann auf "false"





der Bildschirm ist theoretisch genauso groß wie vorher, das Problem ist dann
nur das das Fenster leicht nach unten verschoben ist und dadurch erreichst du
mit deinem mauscursor nicht mehr den unteren Bildschirmrand was zur Folge hat
das du nicht nach unten scrollen kannst


nun musst du entweder mit den Pfeiltasten deiner Tastatur scrollen oder du
stellst halt deine Auflösung ein wenig runter


das würde ich dann auch manuell regeln unter startup.cfg, denn in den
Optionen von Hon lassen sich nur Auflösungen einstellen die dein Bildschirm
sozusagen im Vollbildmodus unterstützen würde, das ist aber irrelevant im Fenstermodus


musst also das Bild einfach nur ein bisschen schmaler machen das alles auf
den Bildschirm passt

65

Sonntag, 10. April 2011, 12:06

Leider, Leider wieder keinen Erfolg ...

Hab die startup.cfg geöffnet und SetSave vid_fullscreen 0 ergänzt, da vid_fullscreen nicht vorhanden war. HON startete im Fenstermodus und stürzte wie immer ab.

Naja, werd dann wohl den alten Grafikkartentreiber wieder draufmachen machen. Manche Mühen sind dann halt doch vergebens :wacko:

66

Sonntag, 15. Mai 2011, 15:39

Also ich hab jetzt echt alles durch :(

ich habs mit tos datei... mit tos.txt datei... mit log umbenennen... mit update ordner gelöscht... ich weiß einfach nicht wo dran es liegt .
ich weiß nur, dass ich einmal ein update installieren kann wenn ich Heroes of Newerth neu installiere... sobald ein neues update kommt, funktioniert es nicht mehr :(
In meiner Consol-Text-Datei steht so etwas am ende:

[Server list] Closing...
Hit end of file in ReadInt16() on file c:/Programme/Heroes of Newerth/compat_ignore.txt
Found an invalid signature while searching for central directory
Failed to create archive
Direct3D shutting down...

Ich hoffe mir kann irgendwer helfen... ich hab keine lust jedesmal wieder das spiel neu zu installieren...

außerdem ist das erst so, seit dem update 2.0.26

ich hab windows xp und die anforderungen für das spiel erfüllt mein pc sicher...

ich bin dankbar für jeden tipp :)
»elstricher« hat folgende Datei angehängt:
  • console.txt (265,06 kB - 6 mal heruntergeladen - zuletzt: 29. Oktober 2012, 15:16)

Laaahns

Monkey

  • Nachricht senden


Für weitere Stats aufs Bild klicken

67

Mittwoch, 8. Juni 2011, 21:01

selbes Problem, hab das auch mit der tos.txt gemacht.
Den Download ordner gibts bei mir gar net, hab alles deinstalliert und wieder installiert, sogar mit verschiedenen Versionen, und in verschiedene Ordner.
Der Affe kommt beim starten des Spiels ( über Hon_update oder normal) und danach kommt direkt der unnüte crash report.

weiß echt nicht wos hier hakt. wär nett, wenn mir einer weiterhelfen kann!!!

BananaSh1tZ

Snotter Boss

Beiträge: 31

Beruf: Zivi

Hobbys: eSport

  • Nachricht senden


Für weitere Stats aufs Bild klicken

68

Samstag, 18. Juni 2011, 15:28

hab seit neustem auch nen crash report beim patchen.
letztens schon hon deinstalliert, neu gezogen und wieder installiert. letzten gings vein version 2.0.33 auf 2.0.34/35 nich.
client version 2.0.35 gezogen...konnte danach auch auf 2.0.35.2 ohne probleme patchen.
jetz allerdings, kann ich nicht auf 2.0.36 updaten. es läd den patch zwar runter, aber dann, wenn es ihn installieren will (im schwarzen bildschirm mit dem weißen ladebalken) läd es ca. auf 10-15% dann bricht es ab.

was ich schon probiert hab:
-Update ordner gelöscht und nochmal gepatched (MIT und OHNE firewall)
-mit der normalen hon.exe und mit der hon_update.exe gestartet
-neuinstallation s.o.

hoffe ihr könnt mir helfen...hab ehrlich gesagt keine lust drauf, jedes mal hon zu de- und danach wieder zu installieren

kifferkniffer

Ehrenmember

Beiträge: 1 939

Hobbys: Interwebs, HTML/CSS, HoN, WC III

Lieblingsheld/en: Soulstealer

  • Nachricht senden


Für weitere Stats aufs Bild klicken

69

Samstag, 18. Juni 2011, 15:38

HoN im Kompatiblitätsmodus Windows 95 starten.

kill4me

Catman

  • Nachricht senden


Für weitere Stats aufs Bild klicken

70

Samstag, 18. Juni 2011, 15:39

Ich dachte "jetzt Trollen schon die Admins", aber man kann HoN ja wirklich unter 95 starten^^
Ich bin gespannt, wann du endlich mal diesen Avatar änderst. Der nervt übertrieben.

Ähnliche Themen