Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Heroes of Newerth | Deutsches HoN Forum mit Clan, Wiki und HoN Replays. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 28. August 2009, 00:53

Schwarze Texturen...

Hallo zusammen.
Habe folgendes Problem.
Ich starte ganz normal mit mir als einzigem Spieler eine Runde und wenn ich ins spiel rein komme sehe ich ca eine halbe Sekunde alles ganz normal.
Dann wird schlagartig fast alles schwarz.
Lichteffekte sind noch zu sehen und ich kann halbwegs erkenn wie ich mit meinem char rumlaufe.

Ich habe einen Asus X5DIJ Laptop mit intel 4500 Grafikchip sowie winXP.
Müsste eigentlich funktionieren (und tut es ja auch ca 0,5 sek...)

DirectX ist aktuell
Grafiktreiber ist aktuell
.Net Framework ist aktuell (3.5)
Spiel habe ich schon neu installiert
Grafikeinstellungen hab ich auch alles überflüssige mal ausgestellt
und den Ordner in Eigene Dateien hab ich auch schon mal gelöscht.

Brachte alles nix.
Wer kann mir Helfen ?

Edit: habe grade festgestellt, dass wenn ich per alt tab aus dem Spiel raus und wieder rein gehe alles wieder für besagte halbe sekunde gut zu sehen ist und dann faded es wieder schön weich zum schwarzen Brei....

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Stowneage« (28. August 2009, 02:56)


Mr. Advertiser

Neues von unseren Partnern:


Werbung nervt? Jetzt im Forum anmelden!

kifferkniffer

Ehrenmember

Beiträge: 1 939

Hobbys: Interwebs, HTML/CSS, HoN, WC III

Lieblingsheld/en: Soulstealer

  • Nachricht senden


Für weitere Stats aufs Bild klicken

2

Freitag, 28. August 2009, 01:15

Hast du Windows 7?

Falls keiner hier das Problem hat bzw. dir helfen kann würde ich im beta Forum nachfragen. Die kennen sich da (noch) besser aus :D

3

Freitag, 28. August 2009, 02:57

Hast du Windows 7?

Falls keiner hier das Problem hat bzw. dir helfen kann würde ich im beta Forum nachfragen. Die kennen sich da (noch) besser aus :D
Ich habe Windows XP
Im Betaforum werde ich auch nachfragen, aber vielleicht findet ja hier auch jemand eine Lösung.
Gute Nacht

4

Samstag, 29. August 2009, 02:01

Tja sieht so aus als würde Intels GMA noch nicht unterstützt...

kifferkniffer

Ehrenmember

Beiträge: 1 939

Hobbys: Interwebs, HTML/CSS, HoN, WC III

Lieblingsheld/en: Soulstealer

  • Nachricht senden


Für weitere Stats aufs Bild klicken

5

Montag, 31. August 2009, 00:16

Hi,

haste schon im Beta Forum nachgefragt? Die können sicher helfen!

6

Montag, 31. August 2009, 00:40

Mein IBM hat auch eine Mobile Intel 965 Express .. läuft wunderbar.
Standardtipps hast du ja schon alle durch.
Auf jedenfall Beta Forum mit deiner Hardware - freut die sicher. Sonst drück ich dir die Daumen, dass sich eine Lösung findet.


Sackmaus!!

Predasaur Crusher

Beiträge: 618

Wohnort: Schweiz/Serbien

Hobbys: HoN, Red Bull trinken, Party!!, usw

Lieblingsheld/en: Glacius, Predator, Pebbles, Behemoth, Thunderbringer, Pharao.

  • Nachricht senden


Für weitere Stats aufs Bild klicken

7

Montag, 31. August 2009, 00:48

versuch bitte doch inden (grafik-)optionen rumzuspielen . so AA rausnehmen... qualitäten usw... je nach dem eben is halt ne beta :))

8

Montag, 31. August 2009, 03:28

versuch bitte doch inden (grafik-)optionen rumzuspielen . so AA rausnehmen... qualitäten usw... je nach dem eben is halt ne beta :))

Zitat

Grafikeinstellungen hab ich auch alles überflüssige mal ausgestellt


Danke schonmal für das Interesse soweit.
Im Beta forum werde ich konsequent ignoriert.

Sackmaus!!

Predasaur Crusher

Beiträge: 618

Wohnort: Schweiz/Serbien

Hobbys: HoN, Red Bull trinken, Party!!, usw

Lieblingsheld/en: Glacius, Predator, Pebbles, Behemoth, Thunderbringer, Pharao.

  • Nachricht senden


Für weitere Stats aufs Bild klicken

9

Montag, 31. August 2009, 03:51

ja überflüssig ja.. ausgestellt
aber wie hoch ist die textur dingens da??? mid low high? vor allem versuch auflösung zu ändern... :)

10

Montag, 31. August 2009, 18:24

ja überflüssig ja.. ausgestellt
aber wie hoch ist die textur dingens da??? mid low high? vor allem versuch auflösung zu ändern... :)


Habe testweise nochmal ALLES komplett aus oder so niedrig wie möglich eingestellt.
Leider keine Besserung.