Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Heroes of Newerth | Deutsches HoN Forum mit Clan, Wiki und HoN Replays. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

chainest

CHAMPION OF NEWERTH

Beiträge: 2 228

Wohnort: BaWü

Beruf: Student - Wirtschaftsinformatik

Hobbys: Überlege noch

  • Nachricht senden


Für weitere Stats aufs Bild klicken

11

Dienstag, 30. November 2010, 15:09

habe 2x 2,30 prozessor
64 bit

hon läuft flüsig

Mr. Advertiser

Neues von unseren Partnern:


Werbung nervt? Jetzt im Forum anmelden!
  • Nachricht senden


Für weitere Stats aufs Bild klicken

12

Dienstag, 30. November 2010, 15:15

Sorry, aber:
Es könnte an so viel liegen.
Entweder die poster schreiben mal auf, was sie probiert haben, oder ich lass es wirklich, auf computer probleme zu antworten :O (obwohl es meist immer an den leichten dingen liegt, wo man gar nicht dran denkt)
naja.. Es liegt wahrscheinlich daran, das du entweder eine verkehrte Option in "HoN" selber. Ich hatte genau das gleiche problem wie du, als ich auch gerade windows 7 64 bit bekommen ( ich habe mich wie ein keks gefreut, als ich das in der post gesehen habe )
Ach ja, es könnte auch an der Spiel engine liegen! ( versuch einfach mal zu deinstallieren oder auch mal nen anderen installer zu nehmen)
VIELLEICHT VIRUS?!
Oder du musst mal "Game Booster" probieren ;)
Zu game booster: Es boosten dein game!
Dein Avatar zeigt mir, dass du ein Troll sein musst, so einen Schwachsinn kann man gar nicht verzapfen und dann auch noch so viele Fehler im Text.

Evil Killer

Snotter Boss

Beiträge: 41

Wohnort: Ludwigsburg

Beruf: Student

Lieblingsheld/en: Ganker - Support Heroes

  • Nachricht senden


Für weitere Stats aufs Bild klicken

13

Dienstag, 30. November 2010, 15:31

hey ich habe einen neuen laptop mit windows 7 pro x64 und hon ruckelt richtig stark..egal welche grafik einstellung deshalb liegt die vermutung nah , dass es probleme mit hon und 64 bit gibt...kennt wer das problemm und oder eine lösung?

Also ich habe einen Dual Core (2x2,0) laptop mit 3gb ram und auch WIN 7 64 bit. Es läuft flüssig. Natürlich liegt es nicht nur an dem Prozi, wenn die Graka (was bei vielen Laptops) zu schwach ist.

Probiere es doch mal mit Grafiksettings etwas runter zu schrauben. Der Prozzi schafft das Spiel locker, kann also an der Graka liegen.

Edit: Vielleicht kannst du mal in den Treibereinstellungen gucken ob es auf Qualität oder Leistung steht, sollte es diese Einstellung bei dir geben. Wenn ja stell es mal auf Leistung und mach AA und Vertical Sync mal aus.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Evil Killer« (30. November 2010, 16:49)


Beiträge: 121

Beruf: Wirtschaftsgymniasast

Hobbys: Fußball, Basketball, Badminton, Feiern, HoN, ...

Lieblingsheld/en: Ach spiel eig so ziemlich alles was lebt :D

  • Nachricht senden


Für weitere Stats aufs Bild klicken

14

Dienstag, 30. November 2010, 15:39

hab au win 7 64 bit und läuft flüssig

hab 4x2,37 (oder so ) quadcore

ich hab nur en problem bei dota beim normalen wc3 , da ruckelts bei mir, aber hon 1 a :S

chainest

CHAMPION OF NEWERTH

Beiträge: 2 228

Wohnort: BaWü

Beruf: Student - Wirtschaftsinformatik

Hobbys: Überlege noch

  • Nachricht senden


Für weitere Stats aufs Bild klicken

15

Mittwoch, 1. Dezember 2010, 00:25

ich kenne mich zwar nciht darin aus aber versuche mal hon dem anderen kern zuzuweisen wenn hon nur einen kern unterstützt

thale00

Predasaur Crusher

Beiträge: 867

Wohnort: Hannover

Beruf: Maschbau

Hobbys: Let's pump muscles

Lieblingsheld/en: inzor, cray

  • Nachricht senden


Für weitere Stats aufs Bild klicken

16

Samstag, 5. Januar 2013, 01:09

Bei mir flimmert HoN! Was zu Hölle.

Es liegt am Rechner. Hardware oder Software.

Monitor funktoniert am anderen Rechner.

Treiber komplett neu aufgesetzt , Directx 11 am Start. Windows Updates... alles top. Doch es flimmert im Startmenü und im Spiel! Was kann ich tun?
deep quote

das leben ist grad scheiße und gut .. wie lachgas was man hyperventilierend durch zieht. teehee

Lumes

Kongor

Beiträge: 1 138

Wohnort: Berlin

Lieblingsheld/en: Random!

  • Nachricht senden


Für weitere Stats aufs Bild klicken

17

Samstag, 5. Januar 2013, 03:01

Dann Grafikkarte. Haste ne andere die du erstmal in dein PC einsetzen kannst? Wenn ja probiers dann kannste dir 100%ig sicher sein.
123

thale00

Predasaur Crusher

Beiträge: 867

Wohnort: Hannover

Beruf: Maschbau

Hobbys: Let's pump muscles

Lieblingsheld/en: inzor, cray

  • Nachricht senden


Für weitere Stats aufs Bild klicken

18

Samstag, 5. Januar 2013, 10:03

Habe leider keine andere Grafikkarte da. Den alten Rechner habe ich verkauft. -.-

Woran kann es denn noch liegen? Ich habe ein 530 Watt Netzteil von bequiet. vllt ist das zu schwach?
deep quote

das leben ist grad scheiße und gut .. wie lachgas was man hyperventilierend durch zieht. teehee

AtroCty

unregistriert


19

Samstag, 5. Januar 2013, 10:18

Poste dann doch mal bitte genau deine Hardware, oder gebs doch gleich direkt hier ein:

http://www.bequiet.com/de/psucalculator/expert

thale00

Predasaur Crusher

Beiträge: 867

Wohnort: Hannover

Beruf: Maschbau

Hobbys: Let's pump muscles

Lieblingsheld/en: inzor, cray

  • Nachricht senden


Für weitere Stats aufs Bild klicken

20

Samstag, 5. Januar 2013, 10:32

FX-8350
GeForce GTX 660 Ti
be quiet L7 530 Watt
MSI 760GM-P21
8GB Corsair ValueSelect PC3-10667U CL9-9-9-24
WD Caviar Green 1TB Sata 6Gb/s
Windows 7 Home 64 Bit
deep quote

das leben ist grad scheiße und gut .. wie lachgas was man hyperventilierend durch zieht. teehee