Sie sind nicht angemeldet.

1

Montag, 27. Dezember 2010, 12:22

Internet Probleme

Hallo,

ich habe ein Problem, und zwar stürzt mein Internet immer wieder ab, wenn ich in ein HoN_public game joine.
Anfangs war es immer nur 1x beim ersten HoN spiel, aber mittlerweile und das war auch vor ca. 5min so habe ich mich in 10+ verschiedene Spiele reingejoint un nach 10sec ist mein Internet abgestürzt. Erst wenn ich Router an un wieder aus mache, oder mein LAN-Kabel raus und wieder rein stecke geht es wieder.
Woran könnte das liegen ?(
Habe:
DSL_16k
Anbieter: Unitymedia

Anmerkungen:
1. Rechtschreibfehler verbesserungen könnt ihr für euch behalten.
2. Wenn es einen ähnlichen Thread schon gibt, tut es mir leid aber ich konnte nichts finden.
3. Hoffe auf schnelle und postive Antworten =) .

MfG

Mr. Advertiser

Neues von unseren Partnern:


Werbung nervt? Jetzt im Forum anmelden!

Beiträge: 122

Wohnort: teh interwebs

Beruf: Student.

Hobbys: HoN, coden, lesen

  • Nachricht senden


Für weitere Stats aufs Bild klicken

2

Montag, 27. Dezember 2010, 12:44

Was für ein Router?

Nur bei HoN oder auch bei anderen Games?

Betriebssystem?

Netzwerklayout? Welche anderen Rechner machen was?

Hast du mal die Logfile vom Router gecheckt?

3

Montag, 27. Dezember 2010, 13:00

Es ist ein: NETGEAR WGR614v9 (neuster Stand)
Betr. Wind 7 Ult.
Und ich bin alleine am Router aktiv, meine Mum surft nur ab un zu mal aber Problem tritt bei beiden fällen auf.

Und im Protokoll steht immer wieder nur:
"[LAN access from remote] from x.x.x.x. to x.x.x.x.x. [Montag, Dez 27,2010 12:51:50](variierbar.)
Und dieses "Internet" Problem taucht nur bei HoN auf.
Habe es auc hgrad mal neu Instaliert + Heruntergeladen (vorher CCleaner laufen lassen uns Neu gestartet) aber taucht weiterhin auf)

Anmerkungen:
1. Rechtschreibfehler verbesserungen könnt ihr für euch behalten.
2. Wenn es einen ähnlichen Thread schon gibt, tut es mir leid aber ich konnte nichts finden.
3. Hoffe auf schnelle und postive Antworten =) .


MfG

4

Montag, 27. Dezember 2010, 21:33

Hm keine ahnung was ich jetz noch genau gemacht habe, aber jetz gehts.
PC noch mal neu gestartet CCleaner noma laufen lassn un jetz geht wiederalles =).

Kenn eig. jmd eine Router Firma die gut für's Gamen ist ?

Ähnliche Themen