Sie sind nicht angemeldet.

1

Samstag, 26. November 2011, 18:35

crash report

Hi, hätte da mal eine Frage, weil ich immer crash report auf meinem neuen Notebook bekomm; habe da mal die Anforderungen für HoN gefunden und wollte wissen ob's denn tatsächlich an dem neuen Notebook liegt, oder ob ich was falsch mach ?

Anfroderungen :
Processor - 2.2GHz Pentium 4 / AMD 2400+ or faster
RAM - 1GB of RAM
Video Card - GeForce 5 and ATI 9800 w/ 128 MB VRAM
Windows XP, Win2k or Windows Vista
Network Connection Required

Mein Notebook:
Prozessor Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz, 2401 MHz, 2 Kern(e), 4 logische(r) Prozessor(en)
Video Card NVIDIA GeForce GT 540M (Cuda 1GB), Up to 2741 MB TurboCache
Windows 7

danke schonmal

Mr. Advertiser

Neues von unseren Partnern:


Werbung nervt? Jetzt im Forum anmelden!

Diablo

Kongor

Beiträge: 1 017

Wohnort: Nähe Wien

Beruf: Student

Lieblingsheld/en: random

  • Nachricht senden


Für weitere Stats aufs Bild klicken

2

Samstag, 26. November 2011, 19:01

Wie viel RAM?
Win7 32 oder 64bit?

Kenn mich nicht so gut aus, aber eventuell ist die Grafikkarte zu schwach für hohe Einstellungen in HoN, auf Mittel/Niedrig sollte es aber auf jedenfall gehen.
Versuch auch mal folgende Sachen:
http://forums.heroesofnewerth.com/wiki/i…Support/Windows

Vllt ist gleich der 1. Punkt hilfreich:

Zitat

Crashing on startup with an NVIDIA 5xxM/4xxM/3xxM

Nvidia Optimus driver version 275.33 resolves this issue. Search your manufacturers product / support page for new video drivers and install them. If this doesn't help, take a look at this thread. (Link to drivers in here)

3

Samstag, 26. November 2011, 20:14

hmm danke ich versuchs dann mal mit dem treiber
4gb ddr3
64bit

cinimod

Snotter Boss

Beiträge: 76

Wohnort: Schwerin

Hobbys: Hon,Trinken mit guten freunden!

Lieblingsheld/en: Kraken

  • Nachricht senden


Für weitere Stats aufs Bild klicken

4

Samstag, 26. November 2011, 21:28

option - graphics - video driver - von directx auf opengl .. sollte denn klappen.. schreibe einfach wenn es geholfen hat!
<a href="http://esportz-ngz.de" target="_blank" ><img src="http://esportz-ngz.de/images/linkus/5.jpg" border="0" alt="http://esportz-ngz.de" title="http://esportz-ngz.de" /></a>

5

Sonntag, 27. November 2011, 00:57

hab den treiber aktualisiert hat geholfen danke nochmal an alle :)
und ich komm nichtmal ins spiel hätte den 2.tipp also nicht anwenden können ^^

6

Sonntag, 18. Dezember 2011, 22:53

closed

Ähnliche Themen