Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Heroes of Newerth | Deutsches HoN Forum mit Clan, Wiki und HoN Replays. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

H3llsp4wn

unregistriert


1

Donnerstag, 25. März 2010, 21:34

Mods in Version 1.x.x.x

Nachdem der neue Patch (1.x.x.x) eine Inkompatibilität mit vielen Modifikationen hervorruft, will ich hier mal ein bisschen Klarheit verstreuen. ;)

Versucht zuerst im Mod Manager STRG+UMSCHALT+U zu drücken, damit updated ihr alle Mods die das Update-Feature unterstützen.

Wenn ihr eine Modifikation im .honmod-Format nutzen wollt, diese sich aber im Mod Manager nicht aktivieren lässt, müsst ihr folgendes machen um sie zum Laufen zu bekommen:
  1. Öffnet die .honmod-Datei mit einem Zip-Programm (z.B. 7Zip )
  2. Öffnet nun die darin enthaltene Datei namens mod.xml mit einem Texteditor
  3. Sucht nach "appversion=" (meist steht dort appversion="-0.3.*")
  4. Ersetzt die erste Zahl (also die Null) mit 1 (eins) und die nachfolgenden Stellen mit * (Stern); nun müsste dort appversion="-1.*.*" stehen
  5. Speichert die Datei
  6. Wenn ein Dialog auftaucht, ob ihr das Archiv aktualisieren wollt, klickt auf ja
Alternativ könnt ihr das Archiv auch entpacken, die mod.xml ändern und das ganze dann wieder in eine .zip-Datei packen und in .honmod umbenennen.

Zitat

Bitte beachtet, dass dieser Workaround nicht allen Mods zur korrekten Funktionsweise verhelfen kann! Bevor ihr auf diese Weise "gepatchte" Mods verwendet, testet sie am besten in einem Practice Match.

Mods, die Änderungen im Spielmenü (vor allem im Haupt- und Lobbybildschirm) verursachen, werden mit hoher Wahrscheinlichkeit nicht funktionieren.
Edit: Da die meisten Modder ihre Modifikationen bereits aktualisiert haben, erspar ich mir die Auflistung.

Dieser Beitrag wurde bereits 18 mal editiert, zuletzt von »BASH« (12. Mai 2010, 23:52)


Mr. Advertiser

Neues von unseren Partnern:


Werbung nervt? Jetzt im Forum anmelden!

Fluppa

Catman

Beiträge: 240

Wohnort: Schleswig Holstein

Lieblingsheld/en: Gemischt

  • Nachricht senden


Für weitere Stats aufs Bild klicken

2

Donnerstag, 25. März 2010, 23:15

Geht leider nicht...wenn cih auf speichern ja klicke kommt error bzw er sagtd as geht nicht o.ö

H3llsp4wn

unregistriert


3

Donnerstag, 25. März 2010, 23:18

Mit 7Zip und PSPad geht es so auf jeden Fall. Versuch mal den alternativen Weg.

Fluppa

Catman

Beiträge: 240

Wohnort: Schleswig Holstein

Lieblingsheld/en: Gemischt

  • Nachricht senden


Für weitere Stats aufs Bild klicken

4

Donnerstag, 25. März 2010, 23:39

Is eh egal...Mods funtzen auch so....bei mir sind alle automatisch schon auf 3.0 =) Haben sie wohl im Forum scho geupdatet mit einigen Ausnahmen.Und Hellspawn...einige Leute wissen nicht wie das geht.Hänge doch deine bearbeiteten Hon Mod Dateien hier im Forum als Anhang an.So kann sich jeder User das einfach Downloaden. =) Zb Tower Range funtzt bei mir ned der Rest ja... :-/

H3llsp4wn

unregistriert


5

Donnerstag, 25. März 2010, 23:57

Die die ich am Rechner hab, hab ich hochgeladen.

edit: das neue Update zum Mod Options Framework funktioniert nun mit dem Rune Timer und SpecUI.

Einfach im Mod Manager STRG+UMSCHALT+U drücken, damit updated ihr alle Mods die das Update-Feature unterstützen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »H3llsp4wn« (26. März 2010, 03:34)


birdis0n

Kongor

Beiträge: 905

Wohnort: Österreich/Wien

Beruf: Webkanizzle

Hobbys: Smackdownen

  • Nachricht senden


Für weitere Stats aufs Bild klicken

6

Freitag, 26. März 2010, 09:44

Was is mit denen die durgestrichen sind? Da gibts schon ein update oder wie? oder die funktionieren nicht - thx für den thread
The System Shockers -> http://systemshockers.enjin.com/ || Spieler werden gesucht: HoN, DotA2, D3, Vindictus Europe, GW2

7

Freitag, 26. März 2010, 10:28

ein danke auch von mir

8

Freitag, 26. März 2010, 16:57

Bei mir funktioniert alles bis auf die MiniUi :(
Alles was ich brauche damit es nicht ungewohnt ist funktioiert wieder :) nur die MiniUi fehlt mir ein bisschen.
Wäre sehr net wenn man mir helfen könnte es kommt immer eine Meldung, dass man movable frames benötigt.
Darauf habe ich mir den Mod runtergeladen und im Modman kommt eine neue meldung und zwar dass ich mod option frameswork benötige...

Habe Modman und Hon öfters deistalliert und neu istalliert ( auch aus gründen wegen dem neues Patch sprich den neues Clint gezogen und den installiert)
MiniUi neu geladen und funktioniert immer noch nicht.

pls help :(
just try it

H3llsp4wn

unregistriert


9

Freitag, 26. März 2010, 18:17

Was is mit denen die durgestrichen sind? Da gibts schon ein update oder wie? oder die funktionieren nicht - thx für den thread
Steht eh unter der Liste. Da gibts schon ein Update dafür.

@J-ser
Lad dir einfach die Mods herunter. Movable Frames und Mod Options Framework.

10

Freitag, 26. März 2010, 20:43

hab ich gemacht. alle im honmodman aktiviert und auf apply mods gedrückt
folgende meldung erscheint:
just try it

Ähnliche Themen